Step 2 Connecting to the ftp server to upload your saved work
Page 1 of 3 123 LastLast
Results 1 to 15 of 42
  1. #1
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    2,990
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    10

    Default Step 2 Connecting to the ftp server to upload your saved work

    Go to the FTP MANAGER



    Double click on the icon there


    By default there will already be an index.htm on the server and some other image files. You might want to delete all the files that are in here before uploading your work. (highlight all the files and images that are in there under the ftp tab and delete them...these are present by default when I sign up someone, you do not need those files)




    Click on the files tab. Go to your index.html file. Right click on it and left click on Upload file to ftp server.


    Wow you uploaded your work to the server!

    Now everyone can see your handy dandy page at:
    (replace ~dodger with your ~username)
    http://www.frugalvillage.com/~dodger
    Follow us on Twitter:


    Become a Fan of Frugalvillage on Facebook!

  2. #2
    Registered User heavensent_7's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Age
    48
    Posts
    2,594
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    Gabe - I downloaded the free firewall you gave us (re: the virus)

    When I double click on my website it said it had blocked UDP Port 1027 from 194. 168. 4. 102 (DNS) I just pressed OK and then nothing else happened.

    So I started again and it did the same thing - I'm assuming that the firewall is not allowing me to publish my page Although obviously this is ME so I'm not sure of that.

    Still when I go to file index.html I right click and nothing happens?

  3. #3
    Registered User heavensent_7's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Age
    48
    Posts
    2,594
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    Maybe it has nothing to do with it because as I submitted this it came up with the same message?

  4. #4
    Registered User heavensent_7's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Age
    48
    Posts
    2,594
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    I tried left clicking on index.html and it said it couldn't find that page and was I sure I had made it

  5. #5
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    2,990
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    10

    Default

    Do you see this message under the FTP tab after you double click on the icon?

    Follow us on Twitter:


    Become a Fan of Frugalvillage on Facebook!

  6. #6
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    2,990
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    10

    Default

    I saved my index.html under the work folder:

    Follow us on Twitter:


    Become a Fan of Frugalvillage on Facebook!

  7. #7
    Registered User heavensent_7's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Age
    48
    Posts
    2,594
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    No? No messages at all - it takes me back to the page that looks like the screen you printed with new document inbetween the html when we started the title page? (does that make sense?)

    It may be coincidence but everytime I click on it the firewall asks me a question LOL - it's either blocked something or this time did I want to allow Layer Gateway Service to access the internet. I didn't know what that was and there was no info on it so I put no??? (although apparently it's done it before???)

    Anyway I double click and get a new document page and if I file and right click index. html nothing happens.

    I'm talking rubbish now aren't I? LOL.

  8. #8
    Registered User heavensent_7's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Age
    48
    Posts
    2,594
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    I did save it in the work folder - although I had to search all through my computer to find it in the first place but it is there - I assume? Hang on going to see if I can find it in windows explorer coz I can never be SURE of anything I do - LOL

  9. #9
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    2,990
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    10

    Default

    Bev,

    If your having trouble connecting you might want to uncheck the passive mode. Under the FTP configuration.

    Follow us on Twitter:


    Become a Fan of Frugalvillage on Facebook!

  10. #10
    Registered User heavensent_7's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Age
    48
    Posts
    2,594
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    Yeah it IS there - I have to say I'm quite happy (ok VERY happy) that I at least managed to save it in the right place LOL.

  11. #11
    Registered User heavensent_7's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Age
    48
    Posts
    2,594
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    oh sorry didn't see that last post - just going off to try that

  12. #12
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    2,990
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    10

    Default

    Bev,

    since your connecting to our server. You can allow your firewall to make connections. Next time click yes instead of no.
    Follow us on Twitter:


    Become a Fan of Frugalvillage on Facebook!

  13. #13
    Registered User heavensent_7's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Age
    48
    Posts
    2,594
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    oh right in that little box to the left where you asked me if there was a message it says connected to frugalvillage.com and underneath disconnected. It says that twice.

    I haven't had anymore messages from the firewall? So I assume that was coincidence?

    So I double click my website then go to file and find index.html and right click on it and nothing happens?

    I tried to uncheck the passive mode but it was the same so I checked it again just to be safe?

    Am I stuffed ALREADY? ROFL!

  14. #14
    Registered User heavensent_7's Avatar
    Join Date
    Dec 2002
    Location
    UK
    Age
    48
    Posts
    2,594
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    Oh DUH!!!!! Hang on BRB

  15. #15
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    2,990
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    10

    Default

    **You need to be connected to be able to upload to the site.**

    It's hard to learn...but once you have learned it everything else is easy.

    :-)
    Follow us on Twitter:


    Become a Fan of Frugalvillage on Facebook!

Page 1 of 3 123 LastLast

Similar Threads

  1. Step by Step: Moving Towards Prevention of Type 2 Diabetes
    By pollypurebred39 in forum Freebies
    Replies: 0
    Last Post: 03-10-2012, 06:39 PM
  2. PLEASE help me upload pics!!
    By mamamia in forum Question and Answer
    Replies: 2
    Last Post: 04-03-2010, 12:28 AM
  3. I'm trying to upload pictures to my album
    By bee9984 in forum Question and Answer
    Replies: 2
    Last Post: 06-02-2009, 02:25 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •