Site question
Results 1 to 10 of 10

Thread: Site question

  1. #1
    Registered User Missy's Avatar
    Join Date
    Jan 2003
    Posts
    15,626
    Post Thanks / WTG / Hug
    Rep Power
    39

    Default Site question

    On the home page there is usually a "Forums" button to click on to get into fv's forums. Last two or three times I looked I couldn't find one. (I get in by clicking on one of the recent discussion links). Am I just missing it?

  2. #2
    Registered User Mom23boys's Avatar
    Join Date
    May 2002
    Location
    Texas
    Age
    50
    Posts
    19,004
    Post Thanks / WTG / Hug
    Rep Power
    42

    Default

    I can't find it either Missy. It does seem to have disappeared. I have to follow the same path as you do to get here.
    ~*Michelle*~

    ~Wife to Rick~
    ~Mother to 3~
    ~Special Education and ESL Teacher~

  3. #3

    Join Date
    Nov 2002
    Posts
    2,439
    Post Thanks / WTG / Hug
    Rep Power
    0

    Default

    It's not there for me either...

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #4
    Super Moderator Darlene's Avatar
    Join Date
    Oct 2002
    Location
    Upstate NY
    Posts
    27,948
    Post Thanks / WTG / Hug
    Rep Power
    70

    Default

    Ok, who took it?
    I'll let Sara know.




  6. #5
    Founder Sara Noel's Avatar
    Join Date
    Apr 2001
    Location
    Michigan
    Age
    50
    Posts
    19,023
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    60

    Default

    I was working on it. We had some issues with links. It's currently working on FV and I'm working on the other sites now.

  7. #6
    Founder Sara Noel's Avatar
    Join Date
    Apr 2001
    Location
    Michigan
    Age
    50
    Posts
    19,023
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    60

    Default

    Ok all done. Some of the links just weren't working right when we upgraded all the sites. (part of what we did while things were down)

  8. #7

    Join Date
    Feb 2006
    Posts
    264
    Post Thanks / WTG / Hug
    Rep Power
    0

    Default

    I thought my link to the forums was missing also, but it had just moved from the left side of my screen where it usually is, to the right.

  9. #8
    Founder Sara Noel's Avatar
    Join Date
    Apr 2001
    Location
    Michigan
    Age
    50
    Posts
    19,023
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    60

    Default

    I moved it back where it was before.

  10. #9
    Registered User celina's Avatar
    Join Date
    Nov 2005
    Location
    Richmond, va
    Age
    43
    Posts
    579
    Post Thanks / WTG / Hug
    Blog Entries
    3
    Rep Power
    16

    Default

    THANKS FOR THE HARD WORK, WE LOVE THE SITE..

  11. #10
    Registered User baxjul's Avatar
    Join Date
    Nov 2004
    Location
    W. Central Florida
    Posts
    10,774
    Post Thanks / WTG / Hug
    Rep Power
    32

    Default

    OMG! I couldn't even get the home page!!!!! I'm have withdrawals!!!!!!

Similar Threads

  1. new to the site, and question regarding gifts
    By gmarie in forum Dave Ramsey
    Replies: 25
    Last Post: 08-16-2010, 04:11 PM
  2. New to Site with Laundry Question
    By SusieM in forum Question and Answer
    Replies: 10
    Last Post: 10-15-2008, 09:12 PM
  3. New To This Site with a Question
    By QM in forum Question and Answer
    Replies: 1
    Last Post: 10-12-2008, 07:21 PM
  4. Question about personal signature on the site...
    By Quirky_Gal_08 in forum General Chat
    Replies: 2
    Last Post: 02-25-2008, 11:28 AM
  5. Question on a product test site??
    By homemaker66 in forum Supplemental Income, Small Business
    Replies: 2
    Last Post: 12-22-2006, 07:50 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •