email virus?
Results 1 to 12 of 12

Thread: email virus?

  1. #1

    Join Date
    Apr 2002
    Posts
    4,215
    Post Thanks / WTG / Hug
    Rep Power
    0

    Default email virus?

    I apparently have a virus in my email. I am recieving "hidden" messages (they are not coming to my in box) and then they are being forwarded ... somewhere. I did not try to send this message:

    **********************************************
    ** THIS IS A WARNING MESSAGE ONLY **
    ** YOU DO NOT NEED TO RESEND YOUR MESSAGE **
    **********************************************

    The original message was received at Wed, 27 Aug 2003 19:10:43 -0400 (EDT)
    from smtp10.atl.mindspring.net [207.69.200.246]

    ----- The following addresses had transient non-fatal errors -----


    ----- Transcript of session follows -----
    ... Deferred: Connection refused by rust.directstuff.com.
    Warning: message still undelivered after 4 hours
    Will keep trying until message is 3 days old
    What should I do? TIA!

  2. #2
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Looks like the email you wanna send somewhere is not valid.

  3. #3
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Basically your ISP email server is telling you that it tried to send your email but there was a problem. It will try for the next 4 days.

    You might wanna check with who you are trying to send an email to. Double check the email, see if they are having email problems on their side. With the SoBig virus alot of mail servers have been running really slow with all the extra emails that sobig generates.

    Hope this helps.

    1. Double check the email addy
    2. Verify if the recipient is having problems with their email.
    3. resend the email with a different ISP or a free hotmail account see if it goes thru.

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #4

    Join Date
    Apr 2002
    Posts
    4,215
    Post Thanks / WTG / Hug
    Rep Power
    0

    Default

    But I didn't try to send the email, my email program did! It's trying to forward something that never even came to my inbox.

  6. #5
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    forward the email to [email protected]

    I will take a look at it.

  7. #6

    Join Date
    Apr 2002
    Posts
    1,131
    Post Thanks / WTG / Hug
    Rep Power
    0

    Default

    sounds like a worm to me, do a virus scan and see if the scan picks anything up.
    This has happened to me last year some time, it was a worm who's [rogram it was to send out e-mail and I didn't even know it was happening until I got them back like you did. It was a long time ago (last christmas) so I don't remember really what we did besides a virus scan but you can start there and see...

    Eileen

  8. #7
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    The attachment you had in the email was a virus.

    It's possible that you never sent this email. I think this is a problem with Earthlink/Mindspring. You might wanna contact your ISP and talk to them about this. See what kind of protection they offer their users in terms of emails with virus.

    I would contact tech support and see if they had any mail server boxes compromise by a virus.

  9. #8
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Also like Sixfreds said. Run a virus check on your computer and make sure you have updated files from your anti-virus software.

    It is possible that this is your box that is infected to of course.

  10. #9

    Join Date
    Nov 2002
    Posts
    5,194
    Post Thanks / WTG / Hug
    Rep Power
    0

    Default

    I am getting worried about my computer aswell, it is just not behaving very well lately. It freezes up all the time. I have checked for that blaster worm again, but that is all. I hope nothing goes wrong, I have had some really bad luck with my cyberbabies lately!

  11. #10
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Robin,

    You might want to run a defrag and a scandisk.
    These tools are in your system tools.

    I run defrag and scan disk once a week.

  12. #11

    Join Date
    Nov 2002
    Posts
    5,194
    Post Thanks / WTG / Hug
    Rep Power
    0

    Default

    will do...

  13. #12

    Join Date
    Apr 2002
    Posts
    4,215
    Post Thanks / WTG / Hug
    Rep Power
    0

    Default

    Thanks Gabe!

Similar Threads

  1. new virus....
    By Dedlered in forum Computers
    Replies: 3
    Last Post: 02-02-2006, 01:12 AM
  2. Help...I have a virus!
    By mrscornbread in forum Computers
    Replies: 7
    Last Post: 11-30-2003, 10:45 PM
  3. Replies: 15
    Last Post: 05-20-2003, 11:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •