linked pictures not working
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Registered User vigilant20's Avatar
    Join Date
    Apr 2008
    Location
    West Allis, Wisconsin
    Age
    43
    Posts
    900
    Post Thanks / WTG / Hug
    Blog Entries
    6
    Rep Power
    15

    Default linked pictures not working

    I usually post pictures linked to my flickr account (their terms of use requite it). But the last few times they haven't been working. They look fine in the preview, but when posted the code gets broken. The url portion turns into a youtube video box and the picture location is posted as text.

    [ame="http://www.flickr.com/photos/lynnszwalkiewicz/3410976737/"]dehydrated pantry on Flickr - Photo Sharing![/ame]
    Last edited by Gabe; 04-04-2009 at 05:44 PM.

  2. #2
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Seems to be working fine.
    Are you using the image tag?

  3. #3
    Registered User vigilant20's Avatar
    Join Date
    Apr 2008
    Location
    West Allis, Wisconsin
    Age
    43
    Posts
    900
    Post Thanks / WTG / Hug
    Blog Entries
    6
    Rep Power
    15

    Default

    Hmmm I don't think we're testing the same thing I'm linking the image to flicker, just because if you don't it's against their TOS.

    So I need to do: [url="http://www.flickr.com/photos/lynnszwalkiewicz/3410976737/" ][img ]http://farm4.static.flickr.com/3612/3410976737_a9a496a8dd.jpg[/img ][/url ]
    Last edited by Gabe; 04-04-2009 at 05:46 PM.

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #4
    Registered User Linus's Avatar
    Join Date
    Mar 2009
    Location
    Kew Gardens, NY
    Posts
    224
    Post Thanks / WTG / Hug
    Blog Entries
    20
    Rep Power
    13

    Default

    The other thing you may want to try is a different browser (e.g., if you're using IE, then try Firefox)

  6. #5
    Registered User vigilant20's Avatar
    Join Date
    Apr 2008
    Location
    West Allis, Wisconsin
    Age
    43
    Posts
    900
    Post Thanks / WTG / Hug
    Blog Entries
    6
    Rep Power
    15

    Default

    Quote Originally Posted by Linus View Post
    The other thing you may want to try is a different browser (e.g., if you're using IE, then try Firefox)
    Good point...I like to skip troubleshooting steps like that But it didn't make a difference this time. I was in firefox. I'm in IE now. I still see the same goofy movie window in my test post. It should just be a picture linked to flickr.

  7. #6
    Registered User Linus's Avatar
    Join Date
    Mar 2009
    Location
    Kew Gardens, NY
    Posts
    224
    Post Thanks / WTG / Hug
    Blog Entries
    20
    Rep Power
    13

    Default

    Quote Originally Posted by vigilant20 View Post
    Good point...I like to skip troubleshooting steps like that But it didn't make a difference this time. I was in firefox. I'm in IE now. I still see the same goofy movie window in my test post. It should just be a picture linked to flickr.
    Now that I know what you're trying to do I don't think I've ever seen vBulletin forums actually allow that (for security reasons amongst others). It'd have to be a specific mod that allows it.

  8. #7
    Registered User vigilant20's Avatar
    Join Date
    Apr 2008
    Location
    West Allis, Wisconsin
    Age
    43
    Posts
    900
    Post Thanks / WTG / Hug
    Blog Entries
    6
    Rep Power
    15

    Default

    Here's an example of it working on another vBulletin board. This is the thread I've been cross posting to. [ame="http://www.veggieboards.com/boards/showthread.php?p=2283017#post2283017"]dehydrating & cooking with dehydrated food - Page 6 - VeggieBoards - Vegetarian Forum[/ame]


    Here's where I think it started happening. I posted a picture in this post. Penascodragonfly saw it and commented on it. A few posts later I'm wondering where my pic went. [ame="https://www.frugalvillage.com/forums/showthread.php?p=1142081#post1142081"]dehydrating & cooking with dehydrated food - Page 15 - Frugal Village Forums[/ame]
    Last edited by vigilant20; 04-04-2009 at 01:25 PM.

  9. #8
    Founder Sara Noel's Avatar
    Join Date
    Apr 2001
    Location
    Michigan
    Age
    51
    Posts
    19,023
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    61

    Default

    Can you show me their terms of service? I ask because using the img tags or the mountain button uses their url, so I'm not really sure what the difference is. It shows here, but isn't hosted here unless it's attached. Your way and my way are using their resources with their url. And if it's attached, that would be your choice and nothing to do with them. I use flickr photos under creative commons on my blog and use the mountain type button via wordpress. ETA: oops duh. I forgot. I save them and use my own url and a linkback. My bad. LOL

    If you cross post from another forum, often times a forum owner will prevent hotlinking. Or no that's not what you did. You just mean you cross post the same info? Sorry.

  10. #9
    Founder Sara Noel's Avatar
    Join Date
    Apr 2001
    Location
    Michigan
    Age
    51
    Posts
    19,023
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    61

    Default

    Odd, looking at your example. It might be the video embed conflicting. I'll have to check with Gabe on that.

  11. #10
    Founder Sara Noel's Avatar
    Join Date
    Apr 2001
    Location
    Michigan
    Age
    51
    Posts
    19,023
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    61

    Default

    When looking at your post here, I don't see how it could work because you have the url to the photo and then the url to the photo again with img tags.

  12. #11
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    [ame="http://www.flickr.com/photos/lynnszwalkiewicz/3374224546/"]cream of broccoli soup on Flickr - Photo Sharing![/ame]
    Last edited by Gabe; 04-04-2009 at 03:52 PM.

  13. #12
    Master Dollar Stretcher LastDragonfly's Avatar
    Join Date
    Jul 2006
    Location
    Clovis NM
    Age
    58
    Posts
    1,998
    Post Thanks / WTG / Hug
    Blog Entries
    57
    Rep Power
    23

    Default

    Gabe, I clicked the bottom link and it said the image was not available.

  14. #13
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default


  15. #14
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Example
    HTML Code:
    [URL="http://www.flickr.com/photos/lynnszwalkiewicz/3374224546"][IMG]http://farm4.static.flickr.com/3464/3374224546_1ecf21954c.jpg[/IMG][/URL]

  16. #15
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    See attachment.

Page 1 of 2 12 LastLast

Similar Threads

  1. Has this Amy Dacyzyn interview been linked.
    By joyofsix in forum General Chat
    Replies: 18
    Last Post: 05-17-2011, 01:02 PM
  2. Bisphenol A (BPA in plastics) linked to chemotherapy resistance
    By MRAHoffman in forum Health and beauty
    Replies: 0
    Last Post: 10-30-2008, 09:43 PM
  3. Belly fat Is Linked To Dementia Risk
    By COUNTRYBUMPKIN in forum Health and beauty
    Replies: 10
    Last Post: 03-28-2008, 06:33 PM
  4. Ritilan 'Linked to Chromosome Abnormalities'
    By COUNTRYBUMPKIN in forum Health and beauty
    Replies: 3
    Last Post: 03-04-2005, 12:32 PM
  5. Is ADD linked to Depression??
    By Guest1 in forum Support
    Replies: 8
    Last Post: 12-09-2004, 11:19 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •