Anyone else having problems?
Page 1 of 5 1234 ... LastLast
Results 1 to 15 of 74
  1. #1
    Registered User frugalfranny's Avatar
    Join Date
    Mar 2009
    Location
    PNW in summer---SW in wnter.
    Posts
    12,986
    Post Thanks / WTG / Hug
    Rep Power
    71

    Exclamation Anyone else having problems?

    For AT LEAST the last three nights I have gotten stopped with the message "server is too busy now, try again later".......

    The whole site starts to 'slow down' about 8 my time and by 10 I will have rec'd the message, or gotten hung up, and it takes so long to move off the post page. I have lost a couple of posts too.

    Last night it was late when I signed on and I couldn't even get past the sign on. "server is busy now, try again later"

    Is this going to be the norm now? What is going on? Any help appreciated as it doesn't make for a pleasant experience at this website!

    Anyone else having this problem? Other problems?

  2. #2
    Registered User Libby's Avatar
    Join Date
    Apr 2006
    Location
    Canada
    Posts
    8,930
    Post Thanks / WTG / Hug
    Rep Power
    59

    Default

    I got a '404 Server Error' message briefly when I tried to post however my browser refreshed and the village reloaded just fine. I did lose my post to a thread though. I just retyped my answer and it posted fine.

  3. #3
    Moderator ladytoysdream's Avatar
    Join Date
    Mar 2008
    Location
    Central NY
    Posts
    2,688
    Post Thanks / WTG / Hug
    Rep Power
    31

    Default

    I been doing okay working with 2 cranky old computers.
    No 404 errors.
    No server busy errors.
    I do have DSL through my phone company for internet conection.

    Suggestion if losing posts......
    when I type a answer up, I do a copy of it.
    It is in temporary hold so to speak.
    I hit post quick reply. If it goes through , great.
    If not, I have my post saved. If worse comes to worse,
    I can send it to myself in email for a later try.
    Nothing bugs me more than to lose my typed out posts.

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #4
    Registered User NikoSan999's Avatar
    Join Date
    May 2009
    Location
    Florida
    Posts
    9,908
    Post Thanks / WTG / Hug
    Blog Entries
    1
    Rep Power
    59

    Default

    I only started getting thru as of last night. No, better to say it would take about 10 minutes (NO less ) to turn the page. Get a cup of coffee, go to bathroom, take a nap etc. As of last night it was somewhat better. I did do the dns (?) dump as Gabe said and if that was helped then it took about a week to work. So don't know. I think I have a problem with the ads on the pages. Some pages are worse than others. But all of them run across the bottom of the internet page. You know, lower left and when finished loading it says done, like now. They are all ads. Look as the page is trying to load and see if that is what is happening on your end also. This dosen't happen on any other website, only this one and it's killing me cause I admit I'm addicted. I'm hooked but crap, this is ridiculous. If any other website were also doing it I'd say maybe it was my computer but not one. McAfee is also having a field day with the site advisor. But as you are trying to load watch the lower left bottom bar.


    Also the problem was worse with example...tab challenges, not much problem at all BUT to get into an individual post like no spend , THAT"S what would take 10 minutes to load. Or more. After finally getting in to read I'd click say new posts, not much problem BUT an individual posting of something, again, big problem.
    Might try the dns dump thing if you haven't. But whatever helped took about a week to the day. It's also a little on the slow side today but last night was good. I'm on internet explorer 7 and have broadband ( I think, but whatever it is is really quick, almost immediate )
    Bank of America is THE godfather of Hell with Wells Fargo running neck and neck. When the world ends the only things that will be left are cockroaches, Walmart, Wells Fargo and Bank of America. Not necessarily in that order. The order remains to be seen.

    Challenges
    Coupon/Sales Challenge Feb
    $8.00

    Grocery Challenge/Feb
    Goal $250.00
    Total $33.55

    Eat Out No More Feb
    Goal 20
    Accomp/8

    No Spend Challenge/Feb
    Goal 20
    Accomp 4

    Change Jar 2020
    $

    Christmas Fund 2020
    $

  6. #5
    Registered User NikoSan999's Avatar
    Join Date
    May 2009
    Location
    Florida
    Posts
    9,908
    Post Thanks / WTG / Hug
    Blog Entries
    1
    Rep Power
    59

    Default

    No 404 errors. Just the above..wish you luck.
    Bank of America is THE godfather of Hell with Wells Fargo running neck and neck. When the world ends the only things that will be left are cockroaches, Walmart, Wells Fargo and Bank of America. Not necessarily in that order. The order remains to be seen.

    Challenges
    Coupon/Sales Challenge Feb
    $8.00

    Grocery Challenge/Feb
    Goal $250.00
    Total $33.55

    Eat Out No More Feb
    Goal 20
    Accomp/8

    No Spend Challenge/Feb
    Goal 20
    Accomp 4

    Change Jar 2020
    $

    Christmas Fund 2020
    $

  7. #6
    Registered User Surilda's Avatar
    Join Date
    May 2009
    Age
    67
    Posts
    290
    Post Thanks / WTG / Hug
    Rep Power
    13

    Default

    I have dialup so everything is always slow for me.

    My problem is when I am reading a thread with several pages,
    after I get to page 3 or 4, I get the error message, so I can't
    read past page 2.

  8. #7
    Registered User
    Join Date
    Aug 2007
    Location
    U.S.
    Posts
    3,479
    Post Thanks / WTG / Hug
    Blog Entries
    56
    Rep Power
    34

    Default

    We have DSL as DH works on computers for a living from home. What happens to me is about the same. But frankly, when it hangs, I just leave and go to another site instead, facebook or Ivillage usually.

    The other thing that happens is that one of the ads, like the Betty Crocker one, will expand to cover the site controls, mostly the log in/log out, and I can't get at them, so again, I just close the window.

    Judi

  9. #8
    Moderator ladytoysdream's Avatar
    Join Date
    Mar 2008
    Location
    Central NY
    Posts
    2,688
    Post Thanks / WTG / Hug
    Rep Power
    31

    Default

    After I thought about it some more....I have gotten the message...server is busy, try again later. Not real often, but every so often. I just figure the site is busy.

    The older computer is win98 and this one is windows XP.
    I do know the pain of dialup as I had it for over 9 yrs.
    DSL , about 1.5 yrs now.

    And when my old computer with the win98 was sick this week and I was using it. Everything on all sites looked like black and white. Well that top ad...the Betty Crocker one , was just plain awful to view. It would keep flashing at me. Think strobe lights. And some of the animated gifs are bad too, for someone on dialup or having a cranky old computer.

    .

  10. #9
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Frugalfranny,

    I have asked if you have problems to submit a trouble ticket with information about your connection and computer setup. If you do not want to submit this information I can't help you.
    I don't recall you submitting the information?

  11. #10
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Quote Originally Posted by Libby View Post
    I got a '404 Server Error' message briefly when I tried to post however my browser refreshed and the village reloaded just fine. I did lose my post to a thread though. I just retyped my answer and it posted fine.

    A 404 is a page not found.
    This means you asked for a page that the server could not find.
    My guess is that somehow your computer connected to the old server that has no longer any information about frugalvillage. Hence answering 404 error. This happens if your computer or your ISP cached the DNS (Old ip server name of frugalvillage)

    I have given information on how to flush DNS in a couple threads before. This should fix itself after a while by itself.

  12. #11
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Quote Originally Posted by NikoSan999 View Post
    I only started getting thru as of last night. No, better to say it would take about 10 minutes (NO less ) to turn the page. Get a cup of coffee, go to bathroom, take a nap etc. As of last night it was somewhat better. I did do the dns (?) dump as Gabe said and if that was helped then it took about a week to work. So don't know. I think I have a problem with the ads on the pages. Some pages are worse than others. But all of them run across the bottom of the internet page. You know, lower left and when finished loading it says done, like now. They are all ads. Look as the page is trying to load and see if that is what is happening on your end also. This dosen't happen on any other website, only this one and it's killing me cause I admit I'm addicted. I'm hooked but crap, this is ridiculous. If any other website were also doing it I'd say maybe it was my computer but not one. McAfee is also having a field day with the site advisor. But as you are trying to load watch the lower left bottom bar.


    Also the problem was worse with example...tab challenges, not much problem at all BUT to get into an individual post like no spend , THAT"S what would take 10 minutes to load. Or more. After finally getting in to read I'd click say new posts, not much problem BUT an individual posting of something, again, big problem.
    Might try the dns dump thing if you haven't. But whatever helped took about a week to the day. It's also a little on the slow side today but last night was good. I'm on internet explorer 7 and have broadband ( I think, but whatever it is is really quick, almost immediate )
    Not sure what to say if you are still having problems at frugalvillage. I run this website and we don't host anything bad. Not sure why your antivirus is having hiccup here.

    Try a better browser than internet explorer?
    Suggestions: Firefox, chrome, opera, safari?
    Try it and provide some feedback. I am not asking you to switch. but it would help pinpoint where the problem lies.

  13. #12
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Quote Originally Posted by ladytoysdream View Post
    After I thought about it some more....I have gotten the message...server is busy, try again later. Not real often, but every so often. I just figure the site is busy.

    The older computer is win98 and this one is windows XP.
    I do know the pain of dialup as I had it for over 9 yrs.
    DSL , about 1.5 yrs now.

    And when my old computer with the win98 was sick this week and I was using it. Everything on all sites looked like black and white. Well that top ad...the Betty Crocker one , was just plain awful to view. It would keep flashing at me. Think strobe lights. And some of the animated gifs are bad too, for someone on dialup or having a cranky old computer.

    .

    Windows 98! yikes.
    Get new hardware for that one and an updated OS!

  14. #13
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    I am aware of some issues folks are experiencing. I am not saying they are not being looked at. It will take some time to duplicate the problems so that they can be identified and fixed.

    Thanks all for your patience.

  15. #14
    Registered User frugalfranny's Avatar
    Join Date
    Mar 2009
    Location
    PNW in summer---SW in wnter.
    Posts
    12,986
    Post Thanks / WTG / Hug
    Rep Power
    71

    Default

    Quote Originally Posted by Gabe View Post
    Frugalfranny,

    I have asked if you have problems to submit a trouble ticket with information about your connection and computer setup. If you do not want to submit this information I can't help you.
    I don't recall you submitting the information?
    Not a 'trouble ticket' but stated in the chat box awhile back.....when you were there.......that I had IE 8 and comcast and what was happening THEN.......don't think I was getting 'server busy' at that time.

    I will do a trouble ticket......but little hard to do when you can't post. It is now 9 my time........I have one hour to post.......then it will start hanging up.........bet money on it.

    Today I did: cache flush......cookie delete......disk cleanup......ran cccleaner and a restart...........will see where it goes from here.

  16. #15
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Quote Originally Posted by frugalfranny View Post
    Not a 'trouble ticket' but stated in the chat box awhile back.....when you were there.......that I had IE 8 and comcast and what was happening THEN.......don't think I was getting 'server busy' at that time.

    I will do a trouble ticket......but little hard to do when you can't post. It is now 9 my time........I have one hour to post.......then it will start hanging up.........bet money on it.

    Today I did: cache flush......cookie delete......disk cleanup......ran cccleaner and a restart...........will see where it goes from here.
    Ok. I'm online too for the next hour. Will check to see if there are problems. Its almost 1 am here.
    You should start to see the problems in a few minutes I assume if history repeats itself.

Page 1 of 5 1234 ... LastLast

Similar Threads

  1. problems with DH and DD
    By arnie in forum Stepmoms and Second Wives
    Replies: 25
    Last Post: 12-23-2011, 07:22 PM
  2. Anyone else having problems.......
    By frugalfranny in forum Site Support
    Replies: 82
    Last Post: 06-08-2011, 04:50 PM
  3. Having problems getting on to FV
    By Rhiamon in forum Site Support
    Replies: 3
    Last Post: 03-21-2011, 07:37 AM
  4. Vacation problems are no longer problems :)
    By Bournecrazy in forum General Chat
    Replies: 6
    Last Post: 10-03-2008, 12:49 AM
  5. So many problems!
    By aylasmommy in forum Family
    Replies: 14
    Last Post: 06-15-2002, 03:29 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •