Problems with getting logged in?
Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Registered User cheles2kids's Avatar
    Join Date
    Aug 2005
    Location
    Almost Middle Tennessee!
    Age
    50
    Posts
    1,491
    Post Thanks / WTG / Hug
    Blog Entries
    50
    Rep Power
    22

    Default Problems with getting logged in?

    This started for me about a week ago.
    I come to the site, go to log in and it gives me a "Thank-you for logging in" message.

    Then, takes me to the log in page again, and yep, you guessed it, it's not showing me logged in.
    After logging in another 2-3 times, it finally shows my log in information in the upper right-hand corner.

    This morning I log in, and I get the "You're log in has failed attempt, please hit you're back button, to try again" message. But, you guessed it, it's now showing that I'm already logged in??

    Is anyone else having the same problems? Do any of the "Smart than me" computer folks have any ideas why it's doing this? Or what I can do to stop this from happening every day??
    Ooo and yes, I have my log-in "saved" so that I don't need to log in everyday, although that's not working either.

    Thanks in advance for any help/suggestions you can provide.

  2. #2
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Might have a corrupt cookie.
    Depending on your browser it might be good to clear out the cookies. Let me know what browser you are using and I will post instructions on how to do this. (You might already know, but in case someone has similar problems they can follow the instructions)

    Are you using facebook connect to login or just login in with your username and password?

  3. #3
    Registered User cheles2kids's Avatar
    Join Date
    Aug 2005
    Location
    Almost Middle Tennessee!
    Age
    50
    Posts
    1,491
    Post Thanks / WTG / Hug
    Blog Entries
    50
    Rep Power
    22

    Default

    Quote Originally Posted by Gabe View Post
    Might have a corrupt cookie.
    Depending on your browser it might be good to clear out the cookies. Let me know what browser you are using and I will post instructions on how to do this. (You might already know, but in case someone has similar problems they can follow the instructions)

    Are you using facebook connect to login or just login in with your username and password?
    By browser do you mean IE7? I apologize for my computer illiteracy.
    No to the facebook log in, I'm logging in with my username and password.

    Thank-you Gabe for the quick reply.

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #4
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    In this link you will find instructions on how to clear your cookies with internet explorer 7.

    HDC >> How to Clear Cookies and Cache in Internet Explorer 7

    Follow these instructions and let me know if you are still experiencing issues.

    Your welcome.

  6. #5
    Banned
    Join Date
    Jan 2007
    Posts
    10,457
    Post Thanks / WTG / Hug
    Rep Power
    54

    Default

    For the first time ever, I got logged out yesterday. Earlier I followed the instructions that Gabe posted and it seems things are running faster now.

  7. #6
    Registered User Debbie-cat's Avatar
    Join Date
    Dec 2008
    Location
    British Columbia
    Age
    55
    Posts
    26,302
    Post Thanks / WTG / Hug
    Blog Entries
    166
    Rep Power
    157

    Default

    This has happened to me quite often. There must be something wrong with my computer as I do clear all the cookies and browser history everyday and it still happens. I do notice though after it says thank you for logging in.... I can click onthe blog list ... The tab on the left and then when I do that my user cp is there and my info are all there on the right hand corner. It is almost like sneaking in the back door.




  8. #7
    Founder Sara Noel's Avatar
    Join Date
    Apr 2001
    Location
    Michigan
    Age
    51
    Posts
    19,023
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    61

    Default

    You have to accept cookies and check the box that says remember me too.

  9. #8
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    It helps if you indicate that you are utilizing facebook to login.
    then I can try to replicate the issue and get to the bottom of it if its on our side.

    If you provide browser version information and Operating system also. This also is very helpful

  10. #9
    Registered User Greebo's Avatar
    Join Date
    May 2008
    Location
    Baltimore, Maryland
    Age
    51
    Posts
    8,566
    Post Thanks / WTG / Hug
    Rep Power
    83

    Default

    Quote Originally Posted by Gabe View Post
    It helps if you indicate that you are utilizing facebook to login.
    Oh puhleeze, Gabe - if users gave us the info we *needed*, our jobs would be boring as hell!

  11. #10
    Registered User
    Join Date
    May 2007
    Location
    Groningen, The Netherlands
    Posts
    719
    Post Thanks / WTG / Hug
    Rep Power
    16

    Default

    I have had the same problem and still cannot login on my work computer (which is probably a good thing). Now, it only works when I tick the remember me box, where the 2 years before I did not have to do that.

    After loggin in it would thank me and then take me to the ' you are currently logged in as a guest' page. This evening I found out that if I click around a bit, I am suddenly logged in after all.

  12. #11
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Quote Originally Posted by Siebrie View Post
    I have had the same problem and still cannot login on my work computer (which is probably a good thing). Now, it only works when I tick the remember me box, where the 2 years before I did not have to do that.

    After loggin in it would thank me and then take me to the ' you are currently logged in as a guest' page. This evening I found out that if I click around a bit, I am suddenly logged in after all.
    Sounds like a bad cookie. I would clear your cookies and make sure you accept cookies from frugalvillage.com

  13. #12
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    I made some changes to the cookies also on the server. Hopefully this will fix some of the issues. Let's see how it rolls!

  14. #13
    Registered User cheles2kids's Avatar
    Join Date
    Aug 2005
    Location
    Almost Middle Tennessee!
    Age
    50
    Posts
    1,491
    Post Thanks / WTG / Hug
    Blog Entries
    50
    Rep Power
    22

    Default

    Gabe, thank-you so much for you're time in helping me get this figured out.
    I'm not sure if it was the resetting of my cookies or whatever you did on you're end? But either way, it's working perfectly now.

    Thank-you again for all of you're help!!

    I hope that everyone else gets their kinks worked out as well.

  15. #14
    Registered User
    Join Date
    Aug 2007
    Location
    U.S.
    Posts
    3,479
    Post Thanks / WTG / Hug
    Blog Entries
    56
    Rep Power
    34

    Default

    Hmm. I can't get logged out. I log out, it says all cookies cleared. If I open a new window and come to the forums, I'm logged in?

    Ah well, it's different!

    Judi

  16. #15
    Registered User pop goes the weasel's Avatar
    Join Date
    Jun 2008
    Location
    Pa
    Posts
    557
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    My problem isn't with logging in, I'm logged on but can't get into any threads except new posts.

Page 1 of 2 12 LastLast

Similar Threads

  1. Help please! I no longer want automatically logged in ....
    By TheRootedNomad in forum Site Support
    Replies: 3
    Last Post: 12-19-2008, 07:37 AM
  2. Vacation problems are no longer problems :)
    By Bournecrazy in forum General Chat
    Replies: 6
    Last Post: 10-03-2008, 12:49 AM
  3. Staying Logged In/Signed In
    By Libby in forum Site Support
    Replies: 0
    Last Post: 04-14-2007, 11:58 AM
  4. HELP..why can't i stay Logged in???
    By melinda227 in forum General Chat
    Replies: 6
    Last Post: 03-30-2007, 01:32 PM
  5. Why Can't I chat?? I am logged in!
    By perplexed in forum Site Support
    Replies: 7
    Last Post: 08-13-2002, 11:13 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •