testing new youtube code for embedded.
Results 1 to 9 of 9
  1. #1
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default testing new youtube code for embedded.

    Is this working?

    [nomedia="http://www.youtube.com/watch?v=yJ4cHVzaVSc"]YouTube- KUNG FU FIGHTING (lyrics) with music! By Elliott.I[/nomedia]

  2. #2
    Registered User Libby's Avatar
    Join Date
    Apr 2006
    Location
    Canada
    Posts
    8,930
    Post Thanks / WTG / Hug
    Rep Power
    59

    Default

    Took me to a new browser page and is playing properly here.

  3. #3
    Founder Sara Noel's Avatar
    Join Date
    Apr 2001
    Location
    Michigan
    Age
    51
    Posts
    19,023
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    61

    Default

    Embed not working. :p

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #4
    Registered User Greebo's Avatar
    Join Date
    May 2008
    Location
    Baltimore, Maryland
    Age
    51
    Posts
    8,566
    Post Thanks / WTG / Hug
    Rep Power
    83

    Default

    Quote Originally Posted by Gabe View Post
    No. Your youtube-fu is weak.

  6. #5
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    [nomedia="http://www.youtube.com/watch?v=p4iE7PuPslA"]YouTube- Alvin and the chipmunks - Kung Fu Fighting[/nomedia]

    not working.

    weird

  7. #6
    Registered User Linus's Avatar
    Join Date
    Mar 2009
    Location
    Kew Gardens, NY
    Posts
    224
    Post Thanks / WTG / Hug
    Blog Entries
    20
    Rep Power
    13

    Default

    Gabe, is this AME mod? If it is, there is one possible fix for that: clear out the validation. On the site I admin, the AME mod is broken due to recent changes by YouTube (I'll admit not yet fully investigating what exactly is different now)


    Otherwise, try creating a set of YouTube tags: How To Make a YouTube BB Code

  8. #7
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    [nomedia="http://www.youtube.com/watch?v=p4iE7PuPslA"]YouTube- Alvin and the chipmunks - Kung Fu Fighting[/nomedia]

    what the heck...

    How long ago this stopped working?

  9. #8
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Another test....

    [ame=http://www.youtube.com/watch?v=p4iE7PuPslA]YouTube - Alvin and the chipmunks - Kung Fu Fighting[/ame]

  10. #9
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Ok. Disabled the autoextract info from youtube and it fixed it.

Similar Threads

  1. im on Youtube!
    By aimtosave in forum General Chat
    Replies: 9
    Last Post: 03-13-2009, 02:06 PM
  2. I love YouTube!!
    By YankeeMom in forum Education
    Replies: 15
    Last Post: 10-31-2008, 04:49 AM
  3. To do list Video Youtube
    By Gabe in forum General Chat
    Replies: 0
    Last Post: 07-18-2008, 02:13 PM
  4. My youtube slideshows
    By KFinTX in forum Vacations and Travel
    Replies: 3
    Last Post: 11-24-2007, 02:25 PM
  5. What are your favorite YouTube videos?
    By noodlesoup in forum General Chat
    Replies: 8
    Last Post: 08-29-2007, 11:27 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •