Question about uploading pics into an album
Results 1 to 9 of 9
  1. #1
    Registered User ravenmaniac's Avatar
    Join Date
    Aug 2007
    Location
    Maryland
    Age
    51
    Posts
    1,166
    Post Thanks / WTG / Hug
    Rep Power
    18

    Default Question about uploading pics into an album

    I keep getting a message that says: not able to upload because you have a security token missing. Has anyone else had this problem? What can I do? It is a bit frustrating because I can not upload pics into my albums.

  2. #2
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Ok. Will look into this.
    I don't have that problem but it does not mean it does not exist!

    Let me take a look at it today.

  3. #3
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    How big is the picture you are trying to upload?

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #4
    Registered User ravenmaniac's Avatar
    Join Date
    Aug 2007
    Location
    Maryland
    Age
    51
    Posts
    1,166
    Post Thanks / WTG / Hug
    Rep Power
    18

    Default

    the image is 3.3 MB

  6. #5
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Reduce the size under 1MB before trying to upload. See if the error goes away. Are you trying to upload multiple pictures at the same time?

    Even if you upload 3MB the server will resize it to a much smaller size.
    Pictures to display on a typical web page should not be to large.

  7. #6
    Registered User ravenmaniac's Avatar
    Join Date
    Aug 2007
    Location
    Maryland
    Age
    51
    Posts
    1,166
    Post Thanks / WTG / Hug
    Rep Power
    18

    Default

    Yes, I uploaded other albums with the same size pics and didn't have a problem before. I will reduce the size and see if that works. Let you know soon. Thanks.

  8. #7
    Registered User ravenmaniac's Avatar
    Join Date
    Aug 2007
    Location
    Maryland
    Age
    51
    Posts
    1,166
    Post Thanks / WTG / Hug
    Rep Power
    18

    Default

    Whew, sorry it took me so long to get back to you. I reduced the size of the files from 3.0-3.3mb to 250-275kb and that seemed to work. Thank you. If I have any problems I will contact you but so far, so good.

  9. #8
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Glad this worked out. The error message was misleading.

  10. #9
    Registered User ravenmaniac's Avatar
    Join Date
    Aug 2007
    Location
    Maryland
    Age
    51
    Posts
    1,166
    Post Thanks / WTG / Hug
    Rep Power
    18

    Default

    Thank you so much!

Similar Threads

  1. Added some pics to my album
    By Moor in forum General Chat
    Replies: 5
    Last Post: 10-07-2009, 05:25 PM
  2. Album question for the pros
    By frugalfranny in forum Site Support
    Replies: 0
    Last Post: 09-04-2009, 06:07 PM
  3. Uploading Coupons
    By BlueEyes in forum Frugal Living
    Replies: 1
    Last Post: 07-01-2009, 09:45 PM
  4. Uploading pics from my camera without the CD
    By MrsB in forum General Chat
    Replies: 6
    Last Post: 08-20-2007, 02:11 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •