slow... to load? - Page 3
Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 52
  1. #31
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Made some more tweaks....

  2. #32
    Registered User Paws's Avatar
    Join Date
    Mar 2009
    Location
    Alabama
    Posts
    1,518
    Post Thanks / WTG / Hug
    Rep Power
    16

    Default

    At this point...from my computer...things seems to be moving pretty quick now...
    Thanks for fixing it!! Much better!!!!

  3. #33
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Will be making some more tweaks this week Also. I am doing them in small increments.

    There is not reason why the page should be slow loading.
    Let me know if you are still experiencing some issues.

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #34
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    recompiling the server with mod_deflate
    Let's see the improvements.

  6. #35
    Super Moderator
    Join Date
    May 2008
    Location
    not here
    Posts
    4,575
    Post Thanks / WTG / Hug
    Rep Power
    58

    Default

    I'm seeing improvement! Thanks Gabe, good job!
    ~Russ

  7. #36
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    It's loading a lot faster I think.

  8. #37
    Registered User onencgirl's Avatar
    Join Date
    Jul 2007
    Location
    North Carolina
    Age
    67
    Posts
    1,751
    Post Thanks / WTG / Hug
    Rep Power
    19

    Default

    Mine has been fine ever since I installed Firefox.

  9. #38
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Google Chrome is another excellent browser.

  10. #39
    Registered User Paws's Avatar
    Join Date
    Mar 2009
    Location
    Alabama
    Posts
    1,518
    Post Thanks / WTG / Hug
    Rep Power
    16

    Default



    Last night, today, and tonight, it's taking quite a while to log in...


  11. #40
    Registered User Paws's Avatar
    Join Date
    Mar 2009
    Location
    Alabama
    Posts
    1,518
    Post Thanks / WTG / Hug
    Rep Power
    16

    Default

    Was unable to log in all day and a good part of tonight... I was missing the village...

  12. #41
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    We had some technical issues for roughly an hour last night. Who is your ISP? It is possible that it was serving you cache content.

    Have you tried using google open dns to see if it would fix some of your issues in regards of connectivity?

    http://code.google.com/speed/public-dns/

  13. #42
    Registered User Paws's Avatar
    Join Date
    Mar 2009
    Location
    Alabama
    Posts
    1,518
    Post Thanks / WTG / Hug
    Rep Power
    16

    Default

    Not sure...??...but our ISP is our cable company. We have Comcast high speed not DSL-Although I'm not sure of what the difference is...
    I wasn't having any other issues with it the last couple of days...Although just now when I logged in, it went straight through, no problems at all...just zipped right along...

  14. #43
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Quote Originally Posted by Paws View Post
    Not sure...??...but our ISP is our cable company. We have Comcast high speed not DSL-Although I'm not sure of what the difference is...
    I wasn't having any other issues with it the last couple of days...Although just now when I logged in, it went straight through, no problems at all...just zipped right along...
    I would still change to google dns.
    It has better performance than any ISP out there.

  15. #44
    Registered User PB&J's Avatar
    Join Date
    Jan 2007
    Location
    DFW, TX
    Age
    44
    Posts
    460
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    I have the same problem, I will have to try Firefox. I just got a new laptop a few days ago and hoped it would be faster, but No, just as slow as my older desktop.

  16. #45
    Registered User
    Join Date
    Mar 2002
    Location
    No. California
    Age
    57
    Posts
    388
    Post Thanks / WTG / Hug
    Rep Power
    20

    Default

    I just got back from vacation, and the improvement is VERY noticeable! Thanks so much for working on it

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. What's your cost per load?
    By Greebo in forum Laundry
    Replies: 15
    Last Post: 07-28-2010, 09:37 AM
  2. Small load vs. large load
    By fixer in forum Laundry
    Replies: 4
    Last Post: 09-26-2009, 09:11 AM
  3. OMG I hit the mother load but...
    By mom23boyz in forum Coupons
    Replies: 9
    Last Post: 11-19-2008, 03:05 PM
  4. Ack! Get a load of this party!
    By daddys3chicks in forum Holidays-Special Occasions-Celebrations
    Replies: 15
    Last Post: 07-23-2005, 11:24 AM
  5. Look at this load of er..... history LOL
    By heavensent_7 in forum Computers
    Replies: 8
    Last Post: 10-14-2003, 09:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •