slow... to load? - Page 4
Page 4 of 4 FirstFirst 1234
Results 46 to 52 of 52
  1. #46
    Registered User Paws's Avatar
    Join Date
    Mar 2009
    Location
    Alabama
    Posts
    1,518
    Post Thanks / WTG / Hug
    Rep Power
    16

    Default

    Having issues with loading this evening and tonight...
    It's timed out several times, but logging in wasn't as bad as the pages loading.

  2. #47
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Can you give a time?
    Let me know the browser you are using..
    (Helps me try to replicate issues and I can then proceed to troubleshoot)

    What kind of connection do you have? (are you still on broadband?)

  3. #48
    Registered User Paws's Avatar
    Join Date
    Mar 2009
    Location
    Alabama
    Posts
    1,518
    Post Thanks / WTG / Hug
    Rep Power
    16

    Default

    Oh my... I can't do 'tech speak'-I don't know enough about computers and such to answer much. Sorry... I only know enough to just get by on my computer.

    Time...around12pm (I think) and lasting past 10 pm.
    Browser... Firefox
    Connection and broadband...no clue
    Comcast (high speed) is our ISP...does that help?

    One of these days I'm gonna take a computer class to get a bit up to speed on these kinda things.

    ((Note-I've not the problems today that I had yesterday.))

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #49
    Registered User KeithBC's Avatar
    Join Date
    Jul 2009
    Location
    East Coast of Canada
    Age
    66
    Posts
    358
    Post Thanks / WTG / Hug
    Rep Power
    15

    Default

    I find that the biggest problem with pages loading is the DNS lookup of clientscript.frugalvillage.com. Normally a DNS lookup is so fast that you never see the "looking up..." message. Here, it lasts for quite a few seconds.

    A slow lookup isn't a huge problem if it only happens once per visit. But, the fact that it has to repeat the DNS lookup on every page indicates that the address is not being cached. A normal DNS entry has a time-to-live of hours or even days. Here, it must expire within seconds.

    So, I would recommend checking the DNS tables, especially the time-to-live setting of clientscript.frugalvillage.com.

  6. #50
    Registered User KeithBC's Avatar
    Join Date
    Jul 2009
    Location
    East Coast of Canada
    Age
    66
    Posts
    358
    Post Thanks / WTG / Hug
    Rep Power
    15

    Default

    Whoa, it's smokin' fast now. Whaddya do?

  7. #51
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Paws,
    Make sure cache is enabled in your browser and you are using a browser that is updated. If this is the case, clear your cache. Browse to a few page and see if it improves speed.

  8. #52
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Quote Originally Posted by KeithBC View Post
    Whoa, it's smokin' fast now. Whaddya do?
    Nothing. I think you might have been experiencing latency issues between your connection and the server.

    The scripts delivered from clientscript are a bit bloated.

    I would recommend clearing cache, loading a few pages and see if it fixes things.

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. What's your cost per load?
    By Greebo in forum Laundry
    Replies: 15
    Last Post: 07-28-2010, 09:37 AM
  2. Small load vs. large load
    By fixer in forum Laundry
    Replies: 4
    Last Post: 09-26-2009, 09:11 AM
  3. OMG I hit the mother load but...
    By mom23boyz in forum Coupons
    Replies: 9
    Last Post: 11-19-2008, 03:05 PM
  4. Ack! Get a load of this party!
    By daddys3chicks in forum Holidays-Special Occasions-Celebrations
    Replies: 15
    Last Post: 07-23-2005, 11:24 AM
  5. Look at this load of er..... history LOL
    By heavensent_7 in forum Computers
    Replies: 8
    Last Post: 10-14-2003, 09:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •