504 Gateway Error!
Results 1 to 6 of 6
  1. #1
    Registered User momof2boys2005's Avatar
    Join Date
    Aug 2009
    Location
    Ontario, Canada
    Posts
    256
    Post Thanks / WTG / Hug
    Rep Power
    12

    Unhappy 504 Gateway Error!

    I've been getting this message on and off for days now whenever I'm on FV...it's starting to really get on my nerves especially when I've typed out a post only to lose it when I hit "submit" (should be interesting to see how many times I'll have to submit this one post before it takes.

    Anyone else experiencing this???

  2. #2
    Registered User krbshappy71's Avatar
    Join Date
    Dec 2007
    Location
    DE
    Posts
    2,372
    Post Thanks / WTG / Hug
    Rep Power
    26

    Default

    I have not seen it. But one thing I do with all forums is copy (select all, copy) my post before I click Submit because you never know when sites will drop your connection, time out, (especially if a long post) or your own home connection will drop through no fault of your own. Just a precaution as stuff happens and as a frequent forum user I do feel your pain with losing a well-written post.

  3. #3
    Moderator ladytoysdream's Avatar
    Join Date
    Mar 2008
    Location
    Central NY
    Posts
    2,688
    Post Thanks / WTG / Hug
    Rep Power
    31

    Default

    Everything is fine here.

    I do a copy of my posts also...especially if it's long one...before I hit submit. Saves me from tearing my hair out.

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #4
    Registered User momof2boys2005's Avatar
    Join Date
    Aug 2009
    Location
    Ontario, Canada
    Posts
    256
    Post Thanks / WTG / Hug
    Rep Power
    12

    Default

    Advice taken!

  6. #5
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    What kind of connection do you have?
    Possible that it's a gateway issue on your side of things. (Connecting from work having to go thru a gateway that's not responsive or relaying the http request)

  7. #6
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    As a sidenote. Our downtime for the last year and half has been 2 hours and 12 minutes.
    Overview: frugalvillage

Similar Threads

  1. Error Message
    By nancycg56 in forum Site Support
    Replies: 2
    Last Post: 04-12-2010, 12:45 PM
  2. Fatal Error?
    By MTS04 in forum Site Support
    Replies: 5
    Last Post: 11-11-2009, 10:07 PM
  3. xlink cell bluetooth gateway- does anyone have one?
    By halloweenfreak in forum Question and Answer
    Replies: 0
    Last Post: 03-15-2009, 03:34 AM
  4. Checkbook Error
    By AmyBoz in forum General Chat
    Replies: 4
    Last Post: 03-29-2005, 07:24 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •