Anyone else having problems.......
Page 1 of 6 1234 ... LastLast
Results 1 to 15 of 83
  1. #1
    Registered User frugalfranny's Avatar
    Join Date
    Mar 2009
    Location
    PNW in summer---SW in wnter.
    Posts
    12,986
    Post Thanks / WTG / Hug
    Rep Power
    71

    Default Anyone else having problems.......

    with a very slow speed.

    For two nights now, I have had my computer hang up.......have had to close out and it doesn't even sign me out.

    It has been soooooooooooo slow......two nights?

    What do I need to do or what sort of notice do you need?

    This is horrible.

  2. #2
    Registered User imagine's Avatar
    Join Date
    Mar 2008
    Posts
    5,605
    Post Thanks / WTG / Hug
    Rep Power
    48

    Default

    It has been running very slow for me too.

    It also timed out when trying to start FV I could get it to come up at all last night

  3. #3
    Registered User
    Join Date
    Mar 2009
    Location
    SW VA
    Posts
    1,109
    Post Thanks / WTG / Hug
    Rep Power
    19

    Default

    Two days ago, I kept having FV "fail". I'm not very computer literate and don't know how to explain it but nearly every time I would click on a new thread it would put up a blue box with an X in the corner and freeze up. If I clicked the back button the X box would go away.

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #4
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Will look into this

  6. #5
    Registered User Jamielane's Avatar
    Join Date
    May 2009
    Location
    Michigan
    Age
    51
    Posts
    984
    Post Thanks / WTG / Hug
    Rep Power
    16

    Default

    Yes, I have high speed internet and it is taking forever to load. Sometimes I go do something else and come back hoping the page has loaded. Sigh....

  7. #6
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    made some changes. Let me know how it goes.

  8. #7
    Registered User Michelle's Avatar
    Join Date
    Apr 2001
    Location
    Mass.
    Posts
    21,255
    Post Thanks / WTG / Hug
    Blog Entries
    69
    Rep Power
    56

    Default

    I haven't been having that trouble, but for the past week or so, I've been getting the "This webpage cannot be displayed" message and this error:

    Below is the original error message

    Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error.

    but then I'm able to re-load the page when I try again.

    ETA: I got this message when trying to open this thread just now LOL

  9. #8
    Registered User frugalfranny's Avatar
    Join Date
    Mar 2009
    Location
    PNW in summer---SW in wnter.
    Posts
    12,986
    Post Thanks / WTG / Hug
    Rep Power
    71

    Default

    Quote Originally Posted by Gabe View Post
    made some changes. Let me know how it goes.
    Quote Originally Posted by Gabe View Post
    Will look into this
    THANKS GABE!

    Much better here now........(but daytime).......will see this evening.

  10. #9
    Banned
    Join Date
    Jan 2007
    Posts
    10,457
    Post Thanks / WTG / Hug
    Rep Power
    54

    Default

    Still having problems.

  11. #10
    Registered User dcompton's Avatar
    Join Date
    Feb 2006
    Location
    Louisiana
    Posts
    7,448
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    42

    Default

    For me it seems better now, but earlier in the week it was so bad that I just stayed off the site completely. It wasn't worth the frustration. I was mostly waiting and then looking at "cannot load this page" messages.

  12. #11
    Registered User Jamielane's Avatar
    Join Date
    May 2009
    Location
    Michigan
    Age
    51
    Posts
    984
    Post Thanks / WTG / Hug
    Rep Power
    16

    Default

    It got tons better yesterday for awhile but this morning it is very bad again. Everything takes forever to load or freezes up.

  13. #12
    Registered User frugalfranny's Avatar
    Join Date
    Mar 2009
    Location
    PNW in summer---SW in wnter.
    Posts
    12,986
    Post Thanks / WTG / Hug
    Rep Power
    71

    Default

    Got totally locked up and had to close out AGAIN.........

    frustrating!

  14. #13
    Registered User
    Join Date
    Mar 2009
    Location
    SW VA
    Posts
    1,109
    Post Thanks / WTG / Hug
    Rep Power
    19

    Default

    Yes, got better for a day then was doing the blue box thing again last night.

  15. #14
    Registered User TheRootedNomad's Avatar
    Join Date
    Oct 2006
    Location
    Lost in thought
    Age
    49
    Posts
    3,394
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    24

    Default

    Quote Originally Posted by dcompton View Post
    For me it seems better now, but earlier in the week it was so bad that I just stayed off the site completely. It wasn't worth the frustration. I was mostly waiting ....
    After a pretty long hiatus I attempted to get back in the swing of things yesterday and found the village running so slow I gave up. I got on a few minutes ago and was seeing the same thing. Went and found this thread..... and this thread is running fine....

    I'll go check another one and come back.

  16. #15
    Registered User TheRootedNomad's Avatar
    Join Date
    Oct 2006
    Location
    Lost in thought
    Age
    49
    Posts
    3,394
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    24

    Default

    ok just went to another thread and then came back here. It is definately weird. This thread is working fine but once I click out of this thread it's sooooooo sssssllllllooooowwwww.

    HELP GABE!!!!!! I want to catch up.

Page 1 of 6 1234 ... LastLast

Similar Threads

  1. Having problems getting on to FV
    By Rhiamon in forum Site Support
    Replies: 3
    Last Post: 03-21-2011, 07:37 AM
  2. Problems with DH.
    By AnW819 in forum Relationships
    Replies: 63
    Last Post: 08-16-2010, 03:25 PM
  3. Vacation problems are no longer problems :)
    By Bournecrazy in forum General Chat
    Replies: 6
    Last Post: 10-03-2008, 12:49 AM
  4. PC Problems
    By RenieB in forum General Chat
    Replies: 1
    Last Post: 07-13-2008, 05:30 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •