"My Mood" smilie went away!!
Results 1 to 10 of 10
  1. #1
    Master Dollar Stretcher madhen's Avatar
    Join Date
    Feb 2006
    Location
    California
    Posts
    17,691
    Post Thanks / WTG / Hug
    Blog Entries
    428
    Rep Power
    97

    Default "My Mood" smilie went away!!

    Did I mess up something in my profile? I can't see mine, nor can I see anyone else's "my mood" up in the upper righthand profile box. How will I know what mood I'm in if I can't see it?
    DH aka Mad Hen
    (http://mad-hen-creations.blogspot.com/)

    Every time you spend money, you're casting a vote for the kind of world you want. Anna Lappe

  2. #2
    Founder Sara Noel's Avatar
    Join Date
    Apr 2001
    Location
    Michigan
    Age
    51
    Posts
    19,023
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    61

    Default

    Some people are experiencing problems with the forums, so we will be removing forum features so they can still visit. Moods and juju are two we have removed. We will be removing more.

  3. #3
    Master Dollar Stretcher madhen's Avatar
    Join Date
    Feb 2006
    Location
    California
    Posts
    17,691
    Post Thanks / WTG / Hug
    Blog Entries
    428
    Rep Power
    97

    Default

    Ah, thank you. I thought I had screwed something up in my profile!
    DH aka Mad Hen
    (http://mad-hen-creations.blogspot.com/)

    Every time you spend money, you're casting a vote for the kind of world you want. Anna Lappe

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #4
    Registered User krbshappy71's Avatar
    Join Date
    Dec 2007
    Location
    DE
    Posts
    2,372
    Post Thanks / WTG / Hug
    Rep Power
    26

    Default

    Quote Originally Posted by madhen View Post
    Ah, thank you. I thought I had screwed something up in my profile!
    We'll just assume you are in a wonderful cheeky mood, how's that?

    Mine is gone too. Assume I'm in "brooding" or "confused" mood.

  6. #5
    Registered User hotprincesscm's Avatar
    Join Date
    Mar 2009
    Location
    NY
    Posts
    1,456
    Post Thanks / WTG / Hug
    Blog Entries
    3
    Rep Power
    18

    Default

    I noticed mine go MIA a few days ago...I figured since I hadn't changed it in so long...it just got bored and ran away! LOL....

  7. #6
    Registered User nadine64's Avatar
    Join Date
    Mar 2009
    Location
    Chicago
    Posts
    326
    Post Thanks / WTG / Hug
    Blog Entries
    1
    Rep Power
    13

    Default

    so where do we find our "mood" and "jujus"? Does anyone know?

  8. #7
    Super Moderator
    Join Date
    May 2008
    Location
    not here
    Posts
    4,575
    Post Thanks / WTG / Hug
    Rep Power
    58

    Default

    Quote Originally Posted by Sara Noel View Post
    Some people are experiencing problems with the forums, so we will be removing forum features so they can still visit. Moods and juju are two we have removed. We will be removing more.
    If the loss of these make the forums faster, I'm all for it!
    ~Russ

  9. #8
    Registered User frugal me's Avatar
    Join Date
    Jun 2008
    Posts
    655
    Post Thanks / WTG / Hug
    Blog Entries
    8
    Rep Power
    14

    Default

    Quote Originally Posted by Sara Noel View Post
    Some people are experiencing problems with the forums, so we will be removing forum features so they can still visit. Moods and juju are two we have removed. We will be removing more.

    I know that its super slow for the pages to download on my computer.

  10. #9
    Registered User Debbie-cat's Avatar
    Join Date
    Dec 2008
    Location
    British Columbia
    Age
    55
    Posts
    26,302
    Post Thanks / WTG / Hug
    Blog Entries
    166
    Rep Power
    157

    Default

    Yes I notice too that the pages are really slow to load as well. My mood disappeared a while ago. I just figured that since I am always on 'busy' my similie got tired and left.




  11. #10
    Registered User momof2boys2005's Avatar
    Join Date
    Aug 2009
    Location
    Ontario, Canada
    Posts
    256
    Post Thanks / WTG / Hug
    Rep Power
    12

    Default

    Yeah I was getting "gateway error" messages repeatedly and now I don't seem to be getting them and can connect in a decent amount of time!

Similar Threads

  1. spinoff "frugal is fun" thread on "thoughts on compromising"
    By ladykemma2 in forum Home Decorating
    Replies: 4
    Last Post: 12-01-2011, 03:12 PM
  2. Replies: 21
    Last Post: 09-23-2008, 07:30 PM
  3. Replies: 40
    Last Post: 01-19-2007, 02:33 PM
  4. Let's change our "mood" again!!
    By Heather in forum General Chat
    Replies: 14
    Last Post: 10-24-2003, 08:16 PM
  5. Let's All Change our "Mood"!
    By Heather in forum General Chat
    Replies: 18
    Last Post: 03-26-2003, 01:56 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •