Having a problem with loading pages. - Page 5
Page 5 of 5 FirstFirst ... 2345
Results 61 to 65 of 65
  1. #61
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    I don't think it's the website. Must be a rogue ad.
    Looking into it. Unfortunately I'm not having any problem and it's hard to reproduce or pinpoint where the problem lies.

    Sorry. If you could take a full page screenshot and upload it it would be helpful.

  2. #62
    Registered User tervsforme's Avatar
    Join Date
    Dec 2005
    Location
    Ann Arbor, Michigan
    Posts
    2,896
    Post Thanks / WTG / Hug
    Rep Power
    33

    Default

    Just today I have a Saint Lucia ad popping up in the middle of my screen every time I click on Quick Links / Today's posts. It has been better for me though.

  3. #63
    Founder Sara Noel's Avatar
    Join Date
    Apr 2001
    Location
    Michigan
    Age
    51
    Posts
    19,023
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    61

    Default

    If people can provide a url for these ads, I can try to manually filter them through the ad networks. I'm sorry to burden anyone, but I don't see them so I can't do it without knowing where the ads are from. I need urls and not just the names.

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #64
    Registered User
    Join Date
    Mar 2009
    Location
    SW VA
    Posts
    1,109
    Post Thanks / WTG / Hug
    Rep Power
    19

    Default

    I don't get any pop-up ads. I just get the repeated reloading of the page, usually 4-5 times before it settles down. I did list some urls in a previous post.

  6. #65
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    Anyone still having issues with this?

Page 5 of 5 FirstFirst ... 2345

Similar Threads

  1. loading pics in a post
    By frugalfranny in forum Site Support
    Replies: 6
    Last Post: 06-06-2009, 03:17 PM
  2. Loading a gun
    By Sundae in forum General Chat
    Replies: 5
    Last Post: 07-03-2008, 09:56 AM
  3. Front loading washing machine - do you have one?
    By homesteadmamma in forum Appliances
    Replies: 35
    Last Post: 09-20-2006, 12:41 PM
  4. Slow loading pages?
    By YankeeMom in forum General Chat
    Replies: 17
    Last Post: 01-08-2006, 08:25 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •