uhoh...problems only on this site...
Results 1 to 11 of 11
  1. #1
    Registered User lisaflex's Avatar
    Join Date
    Mar 2009
    Posts
    2,022
    Post Thanks / WTG / Hug
    Rep Power
    21

    Angry uhoh...problems only on this site...

    again....
    i click "remember Me" and i have to sign in each time. now, i just posted and it signed me out and took 2 tries to sign back in...anyone else?

    only this site too, as i knew i would get asked that question...

  2. #2
    Super Moderator
    Join Date
    May 2008
    Location
    not here
    Posts
    4,575
    Post Thanks / WTG / Hug
    Rep Power
    58

    Default

    Lisa, have you done the usual?
    Clear cache, history and cookies?
    ~Russ

  3. #3
    Registered User lisaflex's Avatar
    Join Date
    Mar 2009
    Posts
    2,022
    Post Thanks / WTG / Hug
    Rep Power
    21

    Default

    yep. sure did and it is still happening. the other day, a salvation army ad was in the middle of my post and i believe that prompted it? not sure

  4. Remove Advertisements
    FrugalVillage.com
    Advertisements
     

  5. #4
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    We didn't change anything on our side. I think you have a corrupted cookie/cache. Make sure you clear your cache and cookies. What is your browser again?

  6. #5
    Registered User lisaflex's Avatar
    Join Date
    Mar 2009
    Posts
    2,022
    Post Thanks / WTG / Hug
    Rep Power
    21

    Default

    windows vista

  7. #6
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    browser... is something like
    Internet explorer? firefox? google chrome?
    are you blocking cookies from the site? in order to stay logged in you need to accept cookies from frugalvillage.

  8. #7
    Registered User lisaflex's Avatar
    Join Date
    Mar 2009
    Posts
    2,022
    Post Thanks / WTG / Hug
    Rep Power
    21

    Default

    internet explorer

  9. #8
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    ok... and are you accepting cookies from frugalvillage.com?

  10. #9
    Registered User pop goes the weasel's Avatar
    Join Date
    Jun 2008
    Location
    Pa
    Posts
    557
    Post Thanks / WTG / Hug
    Rep Power
    14

    Default

    Mine does this too. I have everything set and have deleted cookies, cache ect.Just a good thing I remember who I am on here LOL

  11. #10
    Registered User lisaflex's Avatar
    Join Date
    Mar 2009
    Posts
    2,022
    Post Thanks / WTG / Hug
    Rep Power
    21

    Default

    yep. accept from FV

  12. #11
    Unix Ninja Gabe's Avatar
    Join Date
    Apr 1998
    Location
    Midland, Michigan, United States
    Posts
    3,209
    Post Thanks / WTG / Hug
    Blog Entries
    12
    Rep Power
    36

    Default

    are you guys still having issues?

Similar Threads

  1. Replies: 5
    Last Post: 10-19-2009, 09:18 AM
  2. computer problems for this site
    By englishcottage1 in forum Site Support
    Replies: 13
    Last Post: 07-07-2009, 02:09 PM
  3. Vacation problems are no longer problems :)
    By Bournecrazy in forum General Chat
    Replies: 6
    Last Post: 10-03-2008, 12:49 AM
  4. Problems Accessing Site
    By mmandjsmom in forum General Chat
    Replies: 8
    Last Post: 11-13-2007, 09:22 PM
  5. Having problems with the blogger site, help.
    By Buckeye5 in forum General Chat
    Replies: 0
    Last Post: 04-25-2007, 03:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •