Am I the only one??
Results 1 to 3 of 3
  1. #1

    Join Date
    Jun 2001
    Posts
    54
    Post Thanks / WTG / Hug
    Rep Power
    0

    Unhappy Am I the only one??

    Everytime I come to this forum I get a "Happy Holidays" with the Grinch and the whole background is red. I meesed around in my control panel, but can't figure out what I did to make it like this. LOL! Help!
    Angela
    [email protected]

  2. #2

    Join Date
    Oct 2001
    Posts
    2
    Post Thanks / WTG / Hug
    Rep Power
    0

    Default I'm not seeing that

    Hi Angela,
    I don't see anything like that. I see the angels on the homepage and then just the regular stuff on the message boards.
    I wish I could help you, but I haven't a clue.
    harmony

  3. #3
    Founder Sara Noel's Avatar
    Join Date
    Apr 2001
    Location
    Michigan
    Age
    51
    Posts
    19,023
    Post Thanks / WTG / Hug
    Blog Entries
    10
    Rep Power
    61

    Default

    hehe. Christmas is over huh? *LOL*
    Ok, click your CP button. and then click on edit options. Scroll down towards the bottom. You'll see a section called
    "Style Set:
    You may pick a style set to browse with that may or may not override the default settings."
    You may choose to view the forums in any of those styles in the drop down box) Don't forget to click "submit your modifications".

    I think when I added new styles, it may have made Christmas the default for some users. I am not sure.

    Hope this helps.
    Sara

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •