Frugal Village Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Everytime i click on a topic, or try to post, i have to keep loggin back in, i don't understand why, that is why i haven't been here in awhile, i couldn't get in. It just took me 5 times re-logging in and i finally got into the post area. Just incase if i can't log back in email at [email protected] to let me know what i either need to do, or an doing wrong...thanks, Melinda:shoot:
 

·
Registered
Joined
·
1,746 Posts
Hmmm. I don't know, but I'm sorry it is frustrating you. I have not ever had to do that. Hope it clears up, and I'll pass you off to better minds....
 

·
Registered
Joined
·
3,373 Posts
That happens to me periodically, I'll post and then try to go back to the forum and it won't go...a blank screen pops up and it says I am done. I just exit out and then log back on.
 

·
Registered
Joined
·
181 Posts
I have been having diffaculty too. For me it is an advertisement that sneaks in. Sometimes it makes it sometimes it shows up blank. I just hit the back botton and refresh. That is it. If anyone has advice to stop it in the first place, I will listen.
 

·
Registered
Joined
·
6,281 Posts
next time u get kicked out, make sure your temp is cleaned. it could be cookies or a spyware too. Do u have a spyware program in your puter? I know its help me get rid of lots of that ad crap too, pop ups and banner stuff.
 

·
Registered
Joined
·
9,412 Posts
I only have that problem if I close my browser window completely. Try checking to make sure cookies are enabled.
 

·
Founder
Joined
·
19,054 Posts
In Melinda's case it's a corrupted cookie. She hasn't visited in years and we've had many forum updates since then. She needs to logout, clear cookies, and log back in.
 
1 - 7 of 7 Posts
Top