Frugal Village Forums banner

1 - 20 of 42 Posts

·
Unix Ninja
Joined
·
3,209 Posts
Discussion Starter · #1 ·
Go to the FTP MANAGER



Double click on the icon there


By default there will already be an index.htm on the server and some other image files. You might want to delete all the files that are in here before uploading your work. (highlight all the files and images that are in there under the ftp tab and delete them...these are present by default when I sign up someone, you do not need those files)




Click on the files tab. Go to your index.html file. Right click on it and left click on Upload file to ftp server.


Wow you uploaded your work to the server!

Now everyone can see your handy dandy page at:
(replace ~dodger with your ~username)
http://www.frugalvillage.com/~dodger
 

·
Registered
Joined
·
2,594 Posts
Gabe - I downloaded the free firewall you gave us (re: the virus)

When I double click on my website it said it had blocked UDP Port 1027 from 194. 168. 4. 102 (DNS) :confused: I just pressed OK and then nothing else happened.

So I started again and it did the same thing - I'm assuming that the firewall is not allowing me to publish my page :confused: Although obviously this is ME so I'm not sure of that.

Still when I go to file index.html I right click and nothing happens?
 

·
Unix Ninja
Joined
·
3,209 Posts
Discussion Starter · #5 ·
Do you see this message under the FTP tab after you double click on the icon?

 

·
Unix Ninja
Joined
·
3,209 Posts
Discussion Starter · #6 ·
I saved my index.html under the work folder:

 

·
Registered
Joined
·
2,594 Posts
No? No messages at all - it takes me back to the page that looks like the screen you printed with new document inbetween the html when we started the title page? (does that make sense?)

It may be coincidence but everytime I click on it the firewall asks me a question LOL - it's either blocked something or this time did I want to allow Layer Gateway Service to access the internet. I didn't know what that was and there was no info on it so I put no??? (although apparently it's done it before???)

Anyway I double click and get a new document page and if I file and right click index. html nothing happens.

I'm talking rubbish now aren't I? LOL.
 

·
Registered
Joined
·
2,594 Posts
I did save it in the work folder - although I had to search all through my computer to find it in the first place but it is there - I assume? Hang on going to see if I can find it in windows explorer coz I can never be SURE of anything I do - LOL
 

·
Unix Ninja
Joined
·
3,209 Posts
Discussion Starter · #9 ·
Bev,

If your having trouble connecting you might want to uncheck the passive mode. Under the FTP configuration.

 

·
Unix Ninja
Joined
·
3,209 Posts
Discussion Starter · #12 ·
Bev,

since your connecting to our server. You can allow your firewall to make connections. Next time click yes instead of no.
 

·
Registered
Joined
·
2,594 Posts
oh right in that little box to the left where you asked me if there was a message it says connected to frugalvillage.com and underneath disconnected. It says that twice.

I haven't had anymore messages from the firewall? So I assume that was coincidence?

So I double click my website then go to file and find index.html and right click on it and nothing happens?

I tried to uncheck the passive mode but it was the same so I checked it again just to be safe?

Am I stuffed ALREADY? ROFL!
 

·
Unix Ninja
Joined
·
3,209 Posts
Discussion Starter · #15 ·
**You need to be connected to be able to upload to the site.**

It's hard to learn...but once you have learned it everything else is easy.

:)
 

·
Registered
Joined
·
2,594 Posts
Sorry give me 20 mins coz DH is doing his nut because I won't eat my dinner! :mad: BRB - I was being divvy (I'll explain later) but something is still not right? BRB ;)
 

·
Unix Ninja
Joined
·
3,209 Posts
Discussion Starter · #17 ·
Ok...when you try to upload and right click on the file...

Look at this image.

 

·
Registered
Joined
·
2,594 Posts
Right I'm back - The first mistake was this :dunce: (not really sure I want to say publicly LOL)

In my haste I didn't even look at the pictures properly and I wasn't clicking on 'that' file, but the one right at the top of the page - Opps! SORRY :blush:

So..... I FINALLY found the right file to click on!!!! and right click upload to server which I also did BUT

When I type in my address it takes me to a page that says welcome this page is a place holder for your future web site. But my title isn't there?? So although I followed the 'right' instructions this time it can't be actually doing the uploading bit?

I'm going to be hard work aren't I? :(
 

·
Unix Ninja
Joined
·
3,209 Posts
Discussion Starter · #19 ·
Did you upload your index.html?
(you should delete the files that are on the server..these are default files that you don't need)
right click and upload when your connected to the ftp.
 

·
Unix Ninja
Joined
·
3,209 Posts
Discussion Starter · #20 ·
I deleted all the files...so there is no confusion... ;-)

Now in order to see anything at:
http://www.frugalvillage.com/~heavensent_7/

you will need to upload your index.html file with the ftp...
You might get disconnected from the ftp server if your idle for to long...

If you don't upload your index.html you will get a forbidden message...when you try to access your website...
 
1 - 20 of 42 Posts
Top